Delta Wolf build - my chain broke! Twice.

Joined
Jan 26, 2015
Messages
5
Location
ontario
Just finishing up my Delta Wolf trike. Just paint and detailing to be done. Decided i had better take it out for shake down run before disassembly to prime and paint the frame.
Good thing I did! It was ok on level ground, but when i tried to go up a very mild slope, I heard crunching noises from the drivetrain which got worse if i pedaled harder. Then the chain snapped!
I repaired the chain, took it out again and bang, it snapped in same conditions, heavy pedal load. I think i have all the gears set up right because they shift ok. Its only when pedaling very hard that it happened.
I ordered a brand new chain which came today....but i dont want to put it on only to find it might snap too? Anyone have any ideas what might be wrong?
I`m really hoping its just the used bicycle chain i was using from old kids bikes i cut up t make the Delta.
 
Joined
Oct 19, 2012
Messages
896
Location
Wakefield, UK
Did you use chain that was all the same or did you mix single and multi-speed? Is there a seized link or two in the old chain?
 
Joined
Feb 7, 2008
Messages
2,651
Location
Nottinghamshire England
Hi there

What do you mean by ' broke ' ?

Has a rivet come out ? most usual problem

did you put the rivet in yourself i.e joining chains etc ?

Or are you using quick links ?

Did a side plate break ? most unusual problem

Have a look at this :- Broken chain fix
 

Radical Brad

Garage Hacker!
Staff member
Joined
Mar 13, 1999
Messages
5,962
Location
Kakabeka Falls, Ontario, Canada
Must be just old chain. No configuration of pulleys or length of chain would weaken it. you could run a 200 foot chain across a dozen pulleys, and it would be as strong as any chain, so it must have had some defects.
Or you are one hell of a strong dude!

Brad
 
Top